Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Brazen46

About

Username
Brazen46
Joined
Visits
36
Last Active
Roles
Member

Comments

  • What speed do we set putty to Adam ? my putty is set to 9600 ? 
  • am i running the python/setup.py files in terminal while logged in to python like this : mrrobot@mrrobot-Compaq-610:~/Downloads/Python-3.5.1$ then add the python files into my terminal ? if yes then which one do i run first as there are a few fil…
  • So how do i run that python/setup.py file ? im back on my linux system (ubuntu) and have started from a different perspective today and on a fairly new machine How do i run it ? it opens up by default with gedit and dont see any run commands when r…
  • Thanks so much, for someone like me who only has a basic understanding of how linux works and is only new to micro controllers any help i get from this forum helps me so much, ive learned so much in just one week from this forum and your advice is n…
  • 1  autotag2 set tag ASKRAW (after seeing i am getting askraw and fsk1raw data output)3 copy FSK1RAW4 Failed ! Then Minicom popup apperars "error writing to serial device" PuTTY Fatal Error Dont know what im doing wrong, looking for answers in forum …
  • So how do i know what sort of tag i have if i haven't set up plot graphs just jet, cant i just do i autotag to detect what type of tag i have ? Im geting ASK, FSK1 FSK2 from my readings and its not always consistent, sometimes i get FSK sometimes i …
  • So anyone new out there youll need to set up Minicom if your using Linux to connect you RFidler device to read write tags, if using windows you will need to configure Putty, I know i had no idea what to do when i first got my device and just expect…
  • So after much frustration and an huge advance in my Linux skills ive managed to get minicom running and am finally reading card, so now copying them i get a cannot open dev/tty1  Does this have something to do with the permissions ? im still stuck o…
  • Im running autorun but not getting any results at all, is it as simple as putting card on coild and hitting autorun to see what type of card i have ? and if so then why am i not getting any results,? first time ive used it i may be missing a setting…
  • I had wrong minicom address, its all sorted now, ttyACM0 thanks though Thanks ADAM
  • So i place these rules :71-rfidler-lf-cdc-blacklist.rules into the `/etc/udev/rules.d Is that through command line or drag and drop ? cause it wont let me drag it over and when i try the command line i got this response :
  • so after a dmesg this is what i have, mrrobot@mrrobot-Compaq-610:~$ sudo dmesg | grep -e tty [sudo] password for mrrobot: [    0.000000] console [tty0] enabled [ 8252.609477] systemd[1]: Created slice system-getty.slice. [44968.987263] cdc_acm 5-…
  • i did, i downloaded both programs from the very start, ill double check ive installed it correctly in morning Thnx
  • so minicom shows my device as offline says press control A-Z for help but not sure where i change modes CLI and API modes So where to for hear ? as its doesnt really respond to any keystokes or cards ? have i missed something else ?? Welcome to mini…
  • FiXED IT, Tried a WIN 7 machine and now good. many thanks cya If anyone else is not having any luck with the chip not showing up try a different machine with a diff operating system and you may have luck, i did.
  • Its Windows 10 Adam, i dont seem to be having any luck with half my controllers showing up, I went back to a different PC with Win 7 and all is good. RFidler monitor is showing  the device so MPXlabs now to,(its a WIN 10 Issue). thanks for your help…
  • So i worked out windows 10 doesnt like the RFidler softwer, got it running with Win 7