Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

RFIDler Firmware source files and images are available here

Comments

  • can't flash latest production firmware.

  • Getting :
    Error in hex file. Please make sure the firmware image supplied was designed for the device to be programmed.
    Very much a newb here.
  • The hex file is for loading via the bootloader, using mphidflash. It sounds like you're trying to flash it with a pic programmer?
  • Using the Microchips usb bootloader with Rfidler in bootloader mode.
    I have tried mphidflash 
    It erases the mem and then fails with:
    Flash Error: Unrecognized or invalid hex file syntax.

    I've tried re downloading the firmware. Now the board is stuck in firmware download bootloader. 
  • I was using the method described in the last post in this section Firmware update on windows HID bootloader from microchip library applications.
    I have win8.1 and have tried compatibility settings for win 7. Running all commands as admin.
    Neither method has worked for me so I was using beta 57.  Tried again tonight and I'm stuck. I may pull out my win7 pro machine or boot to linux to see if its win 8.1 sig enforcement.
Sign In or Register to comment.