Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Not reading anything

Hi,

I must be doing something very wrong, because nothing seems to be working. Firmware version is 0114-beta (debug). I've tried 8 different cards (hotel rooms, ski resorts, oyster card, contactless bank cards). I've tried autotag, but none of them says anything. I've also iterated manually setting the tag type and selecting: no luck. I've tried plotting with different types as well but all I see the graph below, same for all cards and all tag types.

I can only think that I'm connecting the coil wrong, but can't see any mystery to it.

Is this familiar to anyone? Any hints would be appreciated, not sure what else I can try at this point.

Thanks!

image

Comments

  • Maybe all these are 13.56 MHz RFID cards. Oyster and bank cards certainly are 13.56 MHz. Marks and Spencers RFID labels use UHF tags around 900 MHz. These cannot be used with the 125 KHz RFIDler.
  • Thanks ayeomans, this does make sense. I guess with all the excitement of a software defined reader to read them all, I never really payed attention to the fact that this is only 125-134KHz. I had tried as well with some Mifare tags that came with a tikitag reader I bought long time ago, but of course those are 13.56MHz too.

    Actually I had never looked until now in a bit more detail to the frequency ranges chosen, since pretty much everything I've looked at so far had been in the 13.56MHz. From what I read, 125-134KHz is more for tags used in long distance reading such as highways and stuff like that.

    I guess I'll try to buy some tags in the 125-134 to experiment with this, but after years collecting RFID/NFC cards for research, I might have around 40, I don't think I have a single one in this range!
Sign In or Register to comment.