Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Clone Function

Hey, Adam!

I've got a question about the "clone" function to copy vtag to a physical tag.  I'm getting "Failed!" and I've also gotten it to crash a couple of times.  But I'm unable to get it to write to the tag.

I've got a crappy little $10 hand-held writer I'm using to copy the EMU tag from the RFIDler and then write it to the physical tag at the moment.  But would like to skip that extra hardware altogether.

I'm doing the following:

set tag unique
copy
*place new tag on coil*
clone

I've also tried with the EM4X02 with no luck.

Thanks!

Adam
Tagged:

Comments

  • Good day!

    Was hoping anyone might have an update?

    Thoughts?
  • you need to tell it what you're cloning to:

    set tag unique
    copy em4x02
    *place new tag on coil*
    clone

    when you do a "COPY" it created a virtual tag which is, by default, the same as the original. However, you can tell it to create a VTAG which is another type EMULATING the original... Just run the "VTAG" command after the copy and you'll see what I mean.
  • edited June 2015
    Thanks, Adam!

    Setting the tag type got me closer.  I'm seeing the VTAG successfully.  However, the clone function still shows "Failed."  Here's the PuTTY log output:

    RFIDler> copy unique
    Failed!

    RFIDler> set tag unique
    OK

    *UNIQUE> copy unique
    OK

    *UNIQUE> clone
    Failed!

    *UNIQUE> vtag
              Type: UNIQUE
         Emulating: NONE
           Raw UID: FF80C0024741D29A
               UID: C000828555


    The UID is correct.  I notice the "Emulating" is set to "NONE"  I tried changing this as well. Flipping between em4x02 and unique with no luck.

    Let me know what you think.

    Thanks again for the reply!

    Adam
  • So after much frustration and an huge advance in my Linux skills ive managed to get minicom running and am finally reading card, so now copying them i get a cannot open dev/tty1 

    Does this have something to do with the permissions ? im still stuck on that part and dont know how to copy the readme file over. and if its not a permissons thing can someone give me some advice on what i should do please
Sign In or Register to comment.