Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Verify error with mphidflash and XC32 V1.32 (solved)

Problems were reported verifying flash updates if the XC32 compiler used was v1.32.

  https://github.com/ApertureLabsLtd/RFIDler/issues/11

This turned out to be a bug in mphidflash, not RFIDler config etc:

  https://code.google.com/p/mphidflash/issues/detail?id=4

That issues has now been fixed, so using the latest mphidflash (1.4 or greater) should fix your problem.
Sign In or Register to comment.